Portfolio Content Type Missing after installation

The theme and demo site seemed to install completely and correctly, but now that I have gotten to the point that I want to use the "CHECK THE PROJECTS WE WORKED ON" section on the homepage, I have found that a content type did not get installed. When checking the asssociated View, the content type for filtering is blank. Here's the error message I receive when I attempt to edit any of the related nodes:

  • Notice: Undefined index: dexp_portfolio_node_form in drupal_retrieve_form() (line 806 of /home/content/45/6844645/html/josie.mobi/includes/form.inc).
  • Warning: call_user_func_array() [function.call-user-func-array]: First argument is expected to be a valid callback, 'dexp_portfolio_node_form' was given in drupal_retrieve_form()(line 841 of /home/content/45/6844645/html/josie.mobi/includes/form.inc).

Does anyone know how to resolve this issue easily? Or can someone send me some screen shots of the original setup of the Portfolio content type so that I can recreate it? 



I found an answer here:


Still not fixed, waiting for further instructions from the support.




Please follow this link http://support.drupalexp.com/forum/issue-when-updating-drupal-736 to check your issue

Thank you

Drupal just relased version 7.37 with that problem fixed. Please update drupal to latest version again.

Thanks, but unfortunately this update broke my entire site. Sadly, I'm going to have to start all over with a new theme. I'll try to use your theme again for another site since I've already purchased a license. Are you by any chance planning to update the install package with the latest version of Drupal?

Thanks again for responding, and I really love the Craft theme! I hope I will be able to use it in the future!