Versions of jQuery

Hi,

There is a new Drupal core version 7.50 but the versions of jQuery and php doesn't work.
What can i do ?

Ted