Taxonomy filter in portfolio not works in all terms

Hi!

I have a taxonomy with 12 terms, and it is not working in the lastest 3 terms. I have tried to sort the taxonomy terms, but it is also not working.

Is there a limit in quantity of terms in the portfolio_category taxonomy? How can I solve this? Unfortunately, I can not reduce the quantity of taxonomy terms.

Hi Info Planeta,

Can you show me the url and more details about the issue?

Thanks!

Hi! This is the website: https://goo.gl/BrNeXb. As you can see, there are two terms (PFQB, TVA) with no results, but there is content if you visit the taxonomy term view (this is one of them https://goo.gl/kySBAL). I tried to add a new term and moving some content of other terms to this one, but it is the same result. When you filter the view with that new term, there is no result.

Hi Info Planeta,

I've checked your views and seems there is no item of PFQB, TVA in the views, that why no result when you filter by these categories.

Thanks!

Hi Jimmy, I've just solved the problem. I didn't notice I had also a taxonomy filter in "filter criteria", and those terms were not selected. I've removed that filter (it was redundant) and it works. I'm sorry for this mistake. Thanks anyway!