Slider "Loading" Bar Always Visible

Again, love the theme, it is great! :-) So, my customer says to me today... the "loading" bar on the slider is distracting, please remove it. To which I say, no problem. However, even when I go into Global Settings and set the Loading bar to "None", the bar still appears. None of the settings makes it go away. I'm going to see if I can hide it with CSS but wanted to let you know of that little bug. Thanks! April



Thank you for your reporting. It's really a small bug and we will update it in next release time. Please stay turned. Or you can create a ticket support then we will help to fix it in quickly.

Thank you and Happy new year!.

FYI if you wish to always hide the timer bar, the fix is in:


Change line 49 from:

$slidesetting->timer =$settings->timer;


$slidesetting->hideTimerBar = 'on';



Thank you I will give it a try!  I also think it's small issue, but my client doesn't.  ;-)


Hey there, 

I'm also having issues with the sliders. Specifically with the Dexp bxSlider format showing the content with Portfolio BxSlider. 

7 times out of 10 the block will never stop loading on the homepage and seems to be completely unresponsive. 

Is this also a part of the small bug?


Hello meaganyvette0,

Please open a ticket (click Ticket Support) with your site URL + admin account and capture issue block which we can check problem.

Thank you