Shortcode error compatibility with latest drupal version

I have this:

Fatal error: Declaration of Drupal\dexp_evolve\Plugin\Shortcode\DexpShortcodeCarousel::process($attributes, $text, $langcode = Drupal\Core\Language\Language::LANGCODE_NOT_SPECIFIED) must be compatible with Drupal\shortcode\Plugin\ShortcodeInterface::process(array $attributes, $text, $langcode = Drupal\Core\Language\Language::LANGCODE_NOT_SPECIFIED

Help needed