I have been posting tickets on Blend since i purchased it a week ago.. but thought best to post to forum some of the odd issues i see:

  • requires PHP 7 - some of its modules do not play nice with PHP 7
  • i created a new content type (for Testimonials as dmeo uses "faked" managed content making it appear as though it was content displayed using a View as it should be), when adding a node of my new type i get this: Page title is using the following invalid tokens: [node:title], [current-page:pager], [site:name]. Description is using the following invalid tokens: [node:summary]. Title is using the following invalid tokens: [node:title]. Creator is using the following invalid tokens: [node:author]. Description is using the following invalid tokens: [node:summary]. Date is using the following invalid tokens: [node:created:custom:Y-m-d\TH:iP]. Language is using the following invalid tokens: [node:language]. Content title is using the following invalid tokens: [node:title]. Content description is using the following invalid tokens: [node:summary]. Content modification date & time is using the following invalid tokens: [node:changed:custom:c]. Article publication date & time is using the following invalid tokens: [node:created:custom:c]. Article modification date & time is using the following invalid tokens: [node:changed:custom:c]. Title is using the following invalid tokens: [node:title]. Description is using the following invalid tokens: [node:summary].

I've raised more tickets but will post more minor issues here as i see them.