Erors on Hybridauth, sliders, portfolio and other modules

Hi, I purchased your Shoot theme and I really love it. Beautifull and a lot of functions within also.

But unfortunately I have some issues and can't use it to the full. Here a list:

  1. When Hybridauth or Gigya installed, no login for the social accounts appears at the loginpage;
  2. When going to the editing page for sliders I get a white screen of death (tried several version of Jquery within Jquery Update, I now use Jquery version 1.10);
  3. I cannot see my users, when I configured a portfolio view. Bij opening the page it only just flashes for a couple of seconds;
  4. And lastly, I don't know if it's according of using this theme, but since then I got hite screen of deaths when I activated the modules Google analytics reports, Insight, Intelligence and such;

I really do hope you can help me with this. Thanks in advance.

Sincerly yours,



Hello Felix,

Thank you for your choosing our theme.

1. About Hybridauth or Gigya, can you switch to other theme to check. If it work for others but not Shoot theme, please create a ticket with your site info, we will check it.

2. Please downgrade jQuery to 1.7, there are some module does not work correctly with jQuery 1.10 includes views module.

3. Can you explain more?

4. Please enable display_errors in php.ini then we can see what is problem.

Thanks for the quick reply.

  1. Changed theme and strangely also not working. It used to work, but somehow now it won't. Perhaps conflicting with a new activated module afterwards.
  2. Done.
  3. See:
  4. Done.

Updat for #2

for editing sliders. I get this error message:

Fatal error: Call to undefined function media_include_browser_js() in /data/www/ on line 291


This error means you are using Media 2.0. Currently, we are not support Media 2.0 (alpha released). We are working to update framework with Media 2.0 support. Please stay turned.

Thank you.

Unfortunately..I tried to downgrade the module to Media 2.0. But all I got was a white screen of death. I have installed the Drupal Commons distribution inconjunction with the Shoot theme. And all the drupal 7 versions of Drupal Commons got Media 2 and up. Sadly got no good backup and had to install all over again. :-( Bummer and stupid of me.

So, I think I still can't use Shoot to the full.


Please make a ticket support, then I will help to send the update of modules with Media 2.0 supports.

Thank you.

Ok. done.


Wondering if compatibility with Media 2.0+ has been released? Any update?


Hey Dan Dease, yes, indeed I got the updated version through the ticketsystem to work in conjuction with media 2 and up. But unfortunately it still ain't working.

FDijkmans -

Thanks for the update. So is someone still working on getting it to work with 2.0? Where can I get a copy of what you received through the ticketsystem?


Hey Dan Dease,

Hereby an update of the above message of mine.

I got views with the Masonry grid, responsive grid and the bxslider up and running. I only tried the Layer-slider and as it didn't work then I reported you that still nothing worked. But I didn't tried then the other options, so now with the same version I tried the Masonry grid, responsive grid and the bxslider. And they work smoothly now. Yeah!!

But unfortunately I still can't use the portfolio option neither can I make taxonomies.

Nor can I use the Layer Slider. Herefore I reported seperated issues.


I don't know if they will send you the updated version to you also.